En ce début d’année 2019, une petite piqure de rappel s’impose concernant PHP.

Les versions 5.6 (malheureusement encore extrêmement déployée) ainsi que la 7.0 sont officiellement obsolètes.
Cela signifie que plus aucun support n’est fourni et que vos applications sont désormais vulnérables si des failles sont trouvées.
La version 7.1 entre en mode « fixes de sécurité seulement ».

Il est donc urgent de penser à mettre à jour vos applications pour supporter les nouvelles versions de PHP (à savoir la 7.2 et la 7.3).

Chez Poulpo Créations l’ensemble de nos clients sont déjà en PHP 7.3 et les derniers en 7.2 sont en cours de migration.

Les informations officielles de support PHP : http://php.net/supported-versions.php